Vesalia Amiga Future Archive

User
Username:

Password:

 Remember me



I forgot my password

Don't have an account yet?
You can register for FREE

» Home
» Mag Member
» News View
» News Tell
» News Setting
» Everywhere
 
Amiga Future
» Info
» Content List
» Article-Database
» Merchandising
» Shop
» Downloads
 
Community
» Forum
» Gallery
» Calendar
 
Knowledge
» Amiga Software
» Amiga Cheats
» Amiga FAQ
» Forum FAQ
» Links
 
Service
» Jobs
» Webmaster
» Advertising
» Contact/Imprint
» Privacy Policy

Searching

Advanced Search

Anzeigen
Bitte untersttzt uns durch Einkufe bei Amazon:

Deutschland
sterreich
UK
France
Canada
Italia
Espana


Spenden
Donate
Amiga Future

Roadshow + deneb usb ethernet = DNS problem ?

 
Post new topicReply to topic Amiga Future Forum Index -> Roadshow Support
View previous topic :: View next topic 
Author Message
SimonV
Grade reingestolpert
Grade reingestolpert


Joined: 13 Dec 2016
Posts: 3


   belgium

PostPosted: 13.12.2016 - 15:44    Post subject: Roadshow + deneb usb ethernet = DNS problem ? Reply with quote

I have a problem here with my USB dongle connected to my Deneb using usbasixeth.device

When I load poseidon in to the Deneb's flashrom everything is fine ( so USB works from start before the OS loads ). When I run poseidon from user-startup I get DNS errors with roadshow.

The only website that seems to load is Amigaworld.net, but everything I click on that site just doesn't work "HOST lookup failed, no DNS entry found" . Other websites just give this error right away.

Network log viewer gives this error:

Interface "DenebUSB" configuration failed with station address = 00.00.00.00.00.00 (5,7, Bad address, source address problem).
Back to top   PDF
View user's profile Send private message Visit poster's website
SimonV
Grade reingestolpert
Grade reingestolpert


Joined: 13 Dec 2016
Posts: 3


   belgium

PostPosted: 13.12.2016 - 19:29    Post subject: Reply with quote

nevermind, something else is broken. Do not know what yet.
Back to top   PDF
View user's profile Send private message Visit poster's website
SimonV
Grade reingestolpert
Grade reingestolpert


Joined: 13 Dec 2016
Posts: 3


   belgium

PostPosted: 13.12.2016 - 19:55    Post subject: Reply with quote

Grrr and now that I did put poseidon again in flashrom it works again. ...

OS3.9 bb2
OS3.9 bb4

Both the same.
Back to top   PDF
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topicReply to topic Amiga Future Forum Index -> Roadshow Support
All times are GMT - 11 Hours
Page 1 of 1

PDF


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Privacy Policy
Powered by phpBB © 2001, 2002 phpBB Group

'AFclean' Theme by Matthias Overloeper, based on 'AmigaFuture Deluxe' by Tristan Mangold