Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 140 was released on the August 30th.

The Amiga Future 140 was released on the August 30th.
The Amiga Future 140 was released on the August 30th.

The Amiga Future 140 was released on the August 30th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

System crash in OS3.9

Support CygnusEd

Moderators: AndreasM, olsen

Post Reply
cmsj
Newbie
Newbie
Posts: 7
Joined: 09.03.2016 - 20:34

System crash in OS3.9

Post by cmsj » 21.07.2016 - 16:08

Hey

I have just acquired an A4000D with a GVP A4060 (T-Rex II) 060 board with 128MB of Fast RAM.

I've just done a fresh install of OS3.9, BB1 and BB2, and GVP's 68040/68060 libraries (v1.2 of 68060.library, by Ralph Babel).

In CED5, any Save operation causes the machine to immediately hang, I see a busy pointer and the power LED starts flashing and the machine reboots itself. I've tried both the 000 and 020 binaries and it's the same. I also tried running it directly from the CD, just in case the install had corrupted, and it still crashes the machine.

CED4 does not do this, and CED5 on my A600 (with a Vampire accelerator) also does not do this.

I did also try switching to ThoR's MMULib 68060 library, but it made no difference, nor did running his MuForce tool.

I'm happy to provide any information you want, to track this down - I really need my CED!

Cheers,
Chris

cmsj
Newbie
Newbie
Posts: 7
Joined: 09.03.2016 - 20:34

Post by cmsj » 02.08.2016 - 15:52

I also just tried doing it on a native screenmode instead of RTG and noticed that I get a Guru - 8000 0003

geijer
Grade reingestolpert
Grade reingestolpert
Posts: 1
Joined: 18.12.2012 - 13:05

Post by geijer » 25.10.2016 - 20:38

Hi,

Late answer but:

My crashes while saving was solved by increasing the stack ;)

cmsj
Newbie
Newbie
Posts: 7
Joined: 09.03.2016 - 20:34

Post by cmsj » 01.11.2016 - 16:35

geijer wrote:Hi,

Late answer but:

My crashes while saving was solved by increasing the stack ;)
That does indeed seem to have done the trick, thanks very much for your reply! :hupf-gelb:

Post Reply