Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 140 was released on the August 30th.

The Amiga Future 140 was released on the August 30th.
The Amiga Future 140 was released on the August 30th.

The Amiga Future 140 was released on the August 30th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

A1200 Guru's after installing full version of RoadShow

Support Roadshow

Moderators: AndreasM, olsen

Post Reply
thea1ien
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 24.04.2019 - 22:43

A1200 Guru's after installing full version of RoadShow

Post by thea1ien » 24.04.2019 - 22:57

Good evening,
I just recently purchased RoadShow. The trial version appeared to work without issues. However, when trying to install the full version and then rebooting, I receive a Guru error:
Error: 8100 0005 Task: 01128C98

Just to note, this is a freshly reinstalled OS to the Hard Drive (after trying out the trial version, I had an Amiga virus issue. I needed to start clean-slate anyway).

Here are my system specs:
A1200 NTSC
Kickstart 3.0
AmigaOS 3.1
GVP A1230 Turbo+ Series II w/4MB GVP Ram
GVP A1291 SCSI Kit Series II (currently no device connected to the SCSI port)
3com PCMCIA 3C589D ethernet

I've installed the OS, using scsi.device 43.45 loaded
and PFS2AIO
Installed a few libraries to run VirusZ AntiVirus, CardPatch and CardReset, and the device driver for 3C589.
I then proceeded to install RoadShow, and reboot and get stuck in a repeated Guru error.
First attempt I had installed the GVP drivers for my accelerator card. Just tried reinstalling again w/o that and still get the guru once RoadShow has been installed.
Is there anything additional that I should be installing first (required libraries, etc)?

Please help when you can.

Thanks!

thea1ien
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 24.04.2019 - 22:43

Post by thea1ien » 02.05.2019 - 07:57

I just wanted to update, that I purchased/upgraded to AmigaOS 3.1.4 (and Kickstart of course). After rebuilding my OS installation, Roadshow no longer appears to be having the problem. I'm not sure what might have been causing the issue.

If there are any ideas, still please feel free to post, hopefully it might help others.

...or they could upgrade as well, and hopefully that corrects the problem.

daxb
AFF Profi
AFF Profi
Posts: 559
Joined: 10.11.2002 - 01:42

Re: A1200 Guru's after installing full version of RoadShow

Post by daxb » 02.05.2019 - 09:51

thea1ien wrote:However, when trying to install the full version and then rebooting, I receive a Guru error:
Error: 8100 0005 Task: 01128C98
The Guru means that a corrupt memory list was detected. Could be everything. As far as I know RoadShow add to User-Startup. So, disabling it and a reboot could help to see if RoadShow is involved.

patrik
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 15.09.2019 - 12:21

Re: A1200 Guru's after installing full version of RoadShow

Post by patrik » 15.09.2019 - 12:58

I have also been having strange and unexplained repeated gurus on startup like this when running kickstart 3.0.

They come and go and I haven't been able to figure out why. This is on a completely clean 3.0 installation on an A1200 only with 4MB extra fastmem and a PCMCIA NIC. Have tried different PCMCIA NICs for both cnet.device and 3c589.device, so it doesn't seem related to that.

If I pop in a 3.1 kickstart, the gurus stop happening.

Post Reply