Vesalia Amiga Future Archive

User
Username:

Password:

 Remember me



I forgot my password

Don't have an account yet?
You can register for FREE

» Home
» Mag Member
» News View
» News Tell
» News Setting
» Everywhere
 
Amiga Future
» Info
» Content List
» Article-Database
» Merchandising
» Shop
» Downloads
 
Community
» Forum
» Gallery
» Calendar
 
Knowledge
» Amiga Software
» Amiga Cheats
» Amiga FAQ
» Forum FAQ
» Links
 
Service
» Jobs
» Webmaster
» Advertising
» Contact/Imprint
» Privacy Policy

Searching

Advanced Search

Anzeigen
Bitte untersttzt uns durch Einkufe bei Amazon:

Deutschland
sterreich
UK
France
Canada
Italia
Espana


Spenden
Donate
Amiga Future

System crash in OS3.9

 
Post new topicReply to topic Amiga Future Forum Index -> CygnusEd Support
View previous topic :: View next topic 
Author Message
cmsj
Newbie
Newbie


Joined: 09 Mar 2016
Posts: 7


PostPosted: 21.07.2016 - 17:08    Post subject: System crash in OS3.9 Reply with quote

Hey

I have just acquired an A4000D with a GVP A4060 (T-Rex II) 060 board with 128MB of Fast RAM.

I've just done a fresh install of OS3.9, BB1 and BB2, and GVP's 68040/68060 libraries (v1.2 of 68060.library, by Ralph Babel).

In CED5, any Save operation causes the machine to immediately hang, I see a busy pointer and the power LED starts flashing and the machine reboots itself. I've tried both the 000 and 020 binaries and it's the same. I also tried running it directly from the CD, just in case the install had corrupted, and it still crashes the machine.

CED4 does not do this, and CED5 on my A600 (with a Vampire accelerator) also does not do this.

I did also try switching to ThoR's MMULib 68060 library, but it made no difference, nor did running his MuForce tool.

I'm happy to provide any information you want, to track this down - I really need my CED!

Cheers,
Chris
Back to top   PDF
View user's profile Send private message
cmsj
Newbie
Newbie


Joined: 09 Mar 2016
Posts: 7


PostPosted: 02.08.2016 - 16:52    Post subject: Reply with quote

I also just tried doing it on a native screenmode instead of RTG and noticed that I get a Guru - 8000 0003
Back to top   PDF
View user's profile Send private message
geijer
Grade reingestolpert
Grade reingestolpert


Joined: 18 Dec 2012
Posts: 1


   sweden

PostPosted: 25.10.2016 - 21:38    Post subject: Reply with quote

Hi,

Late answer but:

My crashes while saving was solved by increasing the stack
Back to top   PDF
View user's profile Send private message
cmsj
Newbie
Newbie


Joined: 09 Mar 2016
Posts: 7


PostPosted: 01.11.2016 - 17:35    Post subject: Reply with quote

geijer wrote
Hi,

Late answer but:

My crashes while saving was solved by increasing the stack


That does indeed seem to have done the trick, thanks very much for your reply!
Back to top   PDF
View user's profile Send private message
Display posts from previous:   
Post new topicReply to topic Amiga Future Forum Index -> CygnusEd Support
All times are GMT - 11 Hours
Page 1 of 1

PDF


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Privacy Policy
Powered by phpBB © 2001, 2002 phpBB Group

'AFclean' Theme by Matthias Overloeper, based on 'AmigaFuture Deluxe' by Tristan Mangold