Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 145 was released on the July 2nd.

The Amiga Future 145 was released on the July 2nd.
The Amiga Future 145 was released on the July 2nd.

The Amiga Future 145 was released on the July 2nd.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

login

Feedback & Diskussionen über das Forum, das Heft und die Homepage.
Feedback & discussions regarding the forum, the magazine and the homepage.

Moderator: AndreasM

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1914
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Den benutz ich auch. Geht damit einwandfrei.

Es MUSS also irgendwo an den Einstellungen liegen. Wüsste jetzt aber nicht wo :(

Aber aufpassen. Wenn Du IB nicht richtig beendest und z.b. einfach nen Reset machst musst Du dich neu einloggen. Dann vergisst er nämlich solche Infos.
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

ixbert
AFF Profi
AFF Profi
Posts: 464
Joined: 30.05.2003 - 08:24
Location: Irgendwo im Westerwald
Contact:

Post by ixbert »

AndreasM wrote:
ixbert wrote:Gehört zwar eigentlich nicht direkt zum Thema, wollte aber deswegen kein zusätzliches Topic öffnen. Ich hatte die AF-Site unter http://amigafuture.de/ in meinen Lesezeichen, was auch sonst funktionierte. Jetzt kommt da nur noch ne zerhackstückte Seite bei raus. Nur https://www.amigafuture.de/ funktioniert richtig.
Da kommt die "doppelte" APC&TCP Page raus oder?

Dann hat der DNS Server den Du benutzt noch nicht kapiert das die Page jetzt woanders liegt.

Wir haben zusammen mit der neuen Page auch die Domain umlegen müssen. Manche DNS Server brauchen anscheinedn extrem lang um das zu kapieren.
Die doppelte APC&TCP Page kommt da bei mir auch raus. Hab mal nen Screenshot gemacht.

Image
Eigentlich bin ich ein netter Kerl, wenn ich Freunde hätte würden die das bestätigen.

www.erwaehnenswertes.de

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1914
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

JA, reines DNS Problem. Wird sich die Tage von selbst lösen. Bei meinem DNS Server hats z.b. nur ein paar Minuten gedauert bis alles geupdated wurde :)
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

Brunadi
AFF Profi
AFF Profi
Posts: 179
Joined: 12.06.2002 - 17:55
Location: Voitsberg/Oesterreich
Contact:

Post by Brunadi »

@AndreasM
Den benutz ich auch. Geht damit einwandfrei.

Es MUSS also irgendwo an den Einstellungen liegen. Wüsste jetzt aber nicht wo

Aber aufpassen. Wenn Du IB nicht richtig beendest und z.b. einfach nen Reset machst musst Du dich neu einloggen. Dann vergisst er nämlich solche Infos.
_________________
Andreas Magerl
Chefredaktion Amiga Future
Geschäftsführung APC&TCP

Ich wüßte nicht, was bei den Einstellungen falsch sein könnte. Ich denke eher, daß es etwas mit den cookies zu tun hat.

Gruß brunadi

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1914
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Naja, zuminderst hab ich keine Ahnung wo man das einstellen könnte :)

Auf jedem Fall muss es ein lokales Problem sein und nicht vom Forum selbst.
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

User avatar
huepper
AFF Profi
AFF Profi
Posts: 145
Joined: 20.02.2005 - 09:04
Location: Pfiffelbach/Thüringen
Contact:

Post by huepper »

@ ixbert

So sahs bei mir auch aus, hab dann die Seite "neu" laden lassen und es ging.
Also würd ich sagen Cache leeren und Seite "erneuern".
MfG

Marco 'huepper' Malz

daxb
AFF Profi
AFF Profi
Posts: 587
Joined: 10.11.2002 - 01:42

Post by daxb »

Hier ist aktiv womit das automatische einloggen funzt:

Form Passwörter merken

Bleibende Cookies: Akzeptieren und speichern
Temporäre Cookies: Akzeptieren

Cookies beim Beeden speichern

Brunadi
AFF Profi
AFF Profi
Posts: 179
Joined: 12.06.2002 - 17:55
Location: Voitsberg/Oesterreich
Contact:

Post by Brunadi »

@daxb
Genau so habe ich es auch eingestellt. Trotzdem muß ich mich morgen wieder neu einloggen.
Es könnte mit dem Ablaufdatum des cookies zusammenhängen.
Heute ist der 14.9.07, das Ablaufdatum 13.9.08. Nach dem einloggen geht es auch den ganzen Tag, auch bei Neustart.
Die Laufzeit des cookies ist genau 1 Jahr.
Nur morgen geht es nicht mehr.
Da ist der 15.9.07 und das Ablaufdatum nach wie vor der 13.9.08, also Laufzeit 1 Tag weniger als 1 Jahr.
Wenn ich mich dann morgen neu einlogge, ist das Ablaufdatum der 14.9.08.

Gruß brunadi

daxb
AFF Profi
AFF Profi
Posts: 587
Joined: 10.11.2002 - 01:42

Post by daxb »

Ausser "Dokument-Einstellungen" habe ich nichts mehr anzubieten. Dort kann man unter anderem auch das Cookieverhalten einstellen. Schon an das IBrowse Team gewendet?

ixbert
AFF Profi
AFF Profi
Posts: 464
Joined: 30.05.2003 - 08:24
Location: Irgendwo im Westerwald
Contact:

Post by ixbert »

huepper wrote:@ ixbert

So sahs bei mir auch aus, hab dann die Seite "neu" laden lassen und es ging.
Also würd ich sagen Cache leeren und Seite "erneuern".

Jo, dann funzt's :)
Eigentlich bin ich ein netter Kerl, wenn ich Freunde hätte würden die das bestätigen.

www.erwaehnenswertes.de

Post Reply