Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 150 was released on the May 4th.

The Amiga Future 150 was released on the May 4th.
The Amiga Future 150 was released on the May 4th.

The Amiga Future 150 was released on the May 4th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

Image
Amiga Future Abo/Subscription

Abo-Aktion für mehr Seiten - subscription campaign for more pages
Benötigte Abos für 4 zusätzliche Seiten:
Subscriptions are still required for 4 additional pages:
16
http://150.amigafuture.de

Roadshow 1.14 stops transmitting/receiving packets after 10MB of data

Support Roadshow

Moderators: AndreasM, olsen

Post Reply
geekpower
Grade reingestolpert
Grade reingestolpert
Posts: 1
Joined: 27.01.2021 - 19:15

Roadshow 1.14 stops transmitting/receiving packets after 10MB of data

Post by geekpower »

Hello, is anyone having trouble with this or know how to possibly fix it? After transmitting/receiving about 10MB of data, packets just stop being sent or received. The shownetstatus and getnetstatus continue to show a good connection and an IP address assigned to the device (V2ExpEth in my case). But packets simply no longer flow.

I am running AmiKit with AmigaForever8, Roadshow 1.14 (paid for) on a Vampire 2.3 V500 card.

Thank you,
Daniel
npagonis73
Grade reingestolpert
Grade reingestolpert
Posts: 3
Joined: 26.01.2021 - 19:57

Roadshow 1.14 stops transmitting/receiving packets after 10MB of data

Post by npagonis73 »

Unfortunately nobody replies in here. I have the post below you for days and not even 1 word has been said.
olsen
CygnusEd Developer
Posts: 137
Joined: 06.06.2006 - 16:27

Re: Roadshow 1.14 stops transmitting/receiving packets after 10MB of data

Post by olsen »

geekpower wrote: 27.01.2021 - 19:18 Hello, is anyone having trouble with this or know how to possibly fix it? After transmitting/receiving about 10MB of data, packets just stop being sent or received. The shownetstatus and getnetstatus continue to show a good connection and an IP address assigned to the device (V2ExpEth in my case). But packets simply no longer flow.

I am running AmiKit with AmigaForever8, Roadshow 1.14 (paid for) on a Vampire 2.3 V500 card.

Thank you,
Daniel
What do the network interface stats say when this happens? Entering shownetstatus interfaces will show the exact name of the network interface you are using. Use this name with the shownetstatus interface name to print the interface packet counters, etc. Now open a shell window and enter the command ping 8.8.8.8 which should send and receive packets through that interface. If that no longer works (after 10 MBytes of data have been transmitted), please use the shownetstatus interface name command to query the packet receive/send counters. I'd like to know what you find.
Jan_B
Grade reingestolpert
Grade reingestolpert
Posts: 1
Joined: 08.02.2021 - 12:22

Re: Roadshow 1.14 stops transmitting/receiving packets after 10MB of data

Post by Jan_B »

Hi,

i have the same problem on my Amiga 600 (ClassicWB 68k with WB 3.1) . I have a Furia along with an 1MB chip memory extension installed.

After ~20 MB no further files are copied.
This is what shownetstatus interface 3c589 shows in that state:
Schnittstelle "3c589"
Gerätetreiber = 3c589.device
Gerätenummer = 0
Geräteadresse = 00:50:04:5C:BE:C0
Maximale Übertragungseinheit (MTU) = 1.500 Bytes
Übertragungsgeschwindigkeit = 10.000.000 Bit/Sekunde
Gerätetyp = Ethernet
Versandte Datenpakete = 6.466
Empfangene Datenpakete = 22.675
Verworfene Datenpakete = 0 (ein = 0, aus = 63)
Pufferüberläufe = 0
Unbekannte Datenpakete = 2.889
Adresse = 192.168.178.38
Netzmaske = 255.255.255.0
Anzahl aktiver Leseanfragen = 36 (davon waren maximal 17 aktiv, 36 sind derzeit aktiv)
Anzahl aktiver Schreibanfragen = 32 (davon waren maximal 32 aktiv, 32 sind derzeit aktiv)
Bytes empfangen = 19.754.143
Bytes versandt = 613.343
Übertragungsstatistik (Empfang/Versand) = DMA:0/1.443 Byte:19.786/5.023 Wort:-/0
Art der Adresszuweisung = Dynamisch
Adressreservierung verfällt = 18.02.21 11:38:54
Verbindungszustand = Aktiv
A ping to my routers ip returns: unknown error code

I hope this helps to solve the problem
Post Reply