Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 146 was released on the September 3rd.

The Amiga Future 146 was released on the September 3rd.
The Amiga Future 146 was released on the September 3rd.

The Amiga Future 146 was released on the September 3rd.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

Amiga Future Aktion: Probeheft für 1 Cent
Im Augenblick gibt es im Shop unter https://www.amigashop.org die Möglichkeit ein Probeheft der Amiga Future für 1 Cent (+ Versandkosten, inkl. MwSt.) zu bestellen.

Amiga Future Promotion: Sample issue for 1 cent
We have a special offer for all of you who’ve gotten a taste of it: Right now you can order an Amiga Future issue for 1 cent (plus shipping costs and included VAT) at https://www.amigashop.org.

Gamescom Digital: https://gamescom.amigafuture.de

Roadshow and Ami-ITX network adapter

Support Roadshow

Moderators: AndreasM, olsen

Post Reply
jdryyz
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 12.01.2020 - 17:25

Roadshow and Ami-ITX network adapter

Post by jdryyz »

Hello.

I have installed this card into my A2000. I am told it is a clone of the Ariadne Zorro II card designed to fit the form factor of the Amy-ITX board.

I have Roadshow 1.13 installed under OS 3.1.4. I have used this successfully with my PCMCIA adapter in an A1200.

Both ariadne and ariadne II drivers were tried.

The moment I launch the Network-Startup script, my Amiga GURUs.

Any idea what might be wrong? SysInfo sees the card.


Image

jdryyz
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 12.01.2020 - 17:25

Re: Roadshow and Ami-ITX network adapter

Post by jdryyz »

In order to help me troubleshoot this, I decided to install another TCP/IP stack. One that was freely available and would not interfere with Roadshow (no common files).

The Genesis Demo was installed successfully. I ran the Wizard and chose the ariadne_ii.device driver (downloaded from this site https://amiga.resource.cx/exp/ariadne2 by the way).

Attached are the results of the setup. This might be useful for those in the know. A hardware problem perhaps?

I know the network connection is good because I am borrowing it from an adjacent PC box. :). The cable is CAT5e and is connected to a NetGear Gigabit switch.

At least the software is reporting a MAC address which tells me it is communicating with the card.

I believe this also confirms that the ariadne_ii.device is the correct driver for this card because the Wizard did not do anything at all when I chose the ariadne.device.


Image
Image
Image

Post Reply