Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 141 was released on the November 5th.

The Amiga Future 141 was released on the November 5th.
The Amiga Future 141 was released on the November 5th.

The Amiga Future 141 was released on the November 5th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Partnerlinks

How to run CygnusED 5.60 under AmigaOS4.1 ?

Support CygnusEd

Moderators: AndreasM, olsen

Post Reply
rns-amiga
Grade reingestolpert
Grade reingestolpert
Posts: 3
Joined: 25.01.2013 - 10:18
Location: Warsaw
Contact:

How to run CygnusED 5.60 under AmigaOS4.1 ?

Post by rns-amiga » 25.01.2013 - 10:53

Hello.

I've recently bought CygnusED from APC&TCP - version 5.60 (mainly for programming on Amiga 1200). I need it also for AmigaOS4.1 on Sam440ep, but I can't get the program to run on this system. What am I doing wrong?

rns-amiga
Grade reingestolpert
Grade reingestolpert
Posts: 3
Joined: 25.01.2013 - 10:18
Location: Warsaw
Contact:

Post by rns-amiga » 25.01.2013 - 11:18

Just noticed the AmigaOS-PPC directory. The executable from there is working without problems on AmigaOS4.1.

Post Reply