Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 142 will be released on the 15th January.

The Amiga Future 142 will be released on the 15th January.
The Amiga Future 142 will be released on the 15th January.

The Amiga Future 142 will be released on the 15th January.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Partnerlinks

Windows und SuSE parallel nutzen

Hier geht es um alle Computersysteme die keinen Platz im Amiga oder PC-Bereich haben.

Moderator: AndreasM

User avatar
rbn
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 162
Joined: 23.05.2005 - 15:09

Post by rbn » 09.05.2008 - 20:11

Weist du was kudlaty, ich lade mir jetzt mal Debian runter und versuch davon zu installieren.

Ich muss sagen, dass mir der Ton im Debian Forum gerade am allerbesten gefallen hat. :)

rbn

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 10:29
Location: /dev/tty

Post by kudlaty » 09.05.2008 - 20:14

rbn wrote:Weist du was kudlaty, ich lade mir jetzt mal Debian runter und versuch davon zu installieren.
Debian rockt sowieso die Hütte, gute Idee. :)
Ich muss sagen, dass mir der Ton im Debian Forum gerade am allerbesten gefallen hat. :)
Ist auch ein sehr gutes Forum.

User avatar
rbn
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 162
Joined: 23.05.2005 - 15:09

Post by rbn » 09.05.2008 - 22:15

Bist du in dem anderen Forum auch vertreten?

Unter demselben Namen?

Wer mich da mal eintragen.

Ich habe eben mal von der KDE Live CD gebootet (4.00R3)

Er erkennt auch soweit alles (wenn auch erst beim zweiten Anlauf die SATA Platte), aber beim Login bleibt er dann hängen.

Folgende Zeile ist die letzte, die kommt, danach kommt dann garnichts mehr. Das ist schonmal bedeutend weiter als andere Distributionen.

starting system log deamon: syslog, klogd

...

:-?

rbn

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 10:29
Location: /dev/tty

Post by kudlaty » 10.05.2008 - 23:14

rbn wrote:Bist du in dem anderen Forum auch vertreten?
Unter demselben Namen?
Jau.
Wer mich da mal eintragen.
Mach das mal.
Ich habe eben mal von der KDE Live CD gebootet (4.00R3)
Er erkennt auch soweit alles (wenn auch erst beim zweiten Anlauf die SATA Platte), aber beim Login bleibt er dann hängen.
Was bedeutet denn "beim zweiten Anlauf"? Mal geht's, mal nicht?
Folgende Zeile ist die letzte, die kommt, danach kommt dann garnichts mehr. Das ist schonmal bedeutend weiter als andere Distributionen.

starting system log deamon: syslog, klogd

...

:-?
Immer noch deutlich zu wenig... Sag mal, bist Du Dir sicher, dass Deine Hardware intakt ist?

User avatar
rbn
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 162
Joined: 23.05.2005 - 15:09

Post by rbn » 11.05.2008 - 09:33

Im Debianforum findest du meinen Thread hier:

http://www.debianforum.de/forum/viewtop ... 12&t=99224

So, wie es aussieht kann ich Linux wohl auf meiner HW vergessen ... :(

rbn

ylf
AFF Profi
AFF Profi
Posts: 144
Joined: 20.04.2004 - 09:17
Location: Waiblingen

Post by ylf » 12.05.2008 - 08:21

rbn wrote: So, wie es aussieht kann ich Linux wohl auf meiner HW vergessen ... :(
Das würde ich pauschal so nicht sagen. Solange wir nicht wissen, warum bzw. wo es hakt.

User avatar
rbn
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 162
Joined: 23.05.2005 - 15:09

Post by rbn » 13.05.2008 - 09:53

Seltsam aber war.

Gestern habe ich nochmal frustiert die Suse KDE Live CD gestartet und ... es hat funktioniert :)))

Ich bleibe jetzt auch erstmal bei SuSE (Ich hatte ja dann doch mal über Debian nachgedacht und alle möglichen weiteren Distris probiert). Bevor nachher wieder irgendwas nicht läuft. Außerdem ist mir SuSE sowieso am liebsten. Da kenn ich mich wenigstens mit aus.

Und jaaaaa ... ist das entspannend. Endlich macht mein Rechner wieder was ich will ... :)

Nochmal danke an alle für die Hilfen. :)

rbn

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 10:29
Location: /dev/tty

Post by kudlaty » 13.05.2008 - 10:19

Schön, dass es dann doch noch geklappt hat, hoffentlich bleibt's so.

Dieses unterschiedliche Verhalten macht mich aber schon stutzig, bist Du wirklich sicher, dass die Hardware 100% okay ist?

AndreasB
AFF Profi
AFF Profi
Posts: 749
Joined: 17.01.2003 - 19:34
Location: Emmerthal
Contact:

Post by AndreasB » 13.05.2008 - 14:55

rbn wrote: Und jaaaaa ... ist das entspannend. Endlich macht mein Rechner wieder was ich will ... :)
Ja, das war besonders in der Installationsphase gut zu sehen :D

ipp0
Amiga Future Fan
Amiga Future Fan
Posts: 63
Joined: 26.11.2005 - 22:21
Contact:

Post by ipp0 » 13.05.2008 - 16:52

@ kudlaty
Und welches Gastsystem nutzt du? Zufällig WinXP?

Momentan Solaris, Ubuntu und XP. Aber eigentlich probiere ich mit VBox so ziemlich alles aus, was irgendwie auf x86 installierbar ist.


Also es gehört evtl. nicht in diesen thread aber hier muss ich doch mal fragen, um welche Version von Solaris es sich bei deiner Installation handelt?
Habe es hier mal mit Solaris 10 (DVD) probiert und komme immer nur bis zum grub-boot-prompt.
Hattest du da mehr Erfolg?

Gruß

Post Reply