<!DOCTYPE html>
<html dir="ltr" lang="en-gb">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Amiga Future - Amiga Future Nachrichten Portal</title>

	<link rel="alternate" type="application/atom+xml" title="Feed - Amiga Future" href="/app.php/feed?sid=bcbb3a51474d8a035f69a3aa2e6775c2">			<link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="/app.php/feed/topics?sid=bcbb3a51474d8a035f69a3aa2e6775c2">				

<!--
	phpBB style name: prosilver
	Based on style:   prosilver (this is the default phpBB3 style)
	Original author:  Tom Beddard ( http://www.subBlue.com/ )
	Modified by:
-->

<link href="./../../assets/css/font-awesome.min.css?assets_version=141" rel="stylesheet">
<link href="./../../styles/prosilver/theme/stylesheet.css?assets_version=141" rel="stylesheet">
<link href="./../../styles/prosilver/theme/en/stylesheet.css?assets_version=141" rel="stylesheet">




<!--[if lte IE 9]>
	<link href="./../../styles/prosilver/theme/tweaks.css?assets_version=141" rel="stylesheet">
<![endif]-->

<script>
	var ajax_path = '';
	</script>

<link href="./../../ext/hjw/calendar/styles/prosilver/theme/calendar.css?assets_version=141" rel="stylesheet" media="screen" />
<link href="./../../ext/oxpus/dlext/styles/prosilver/theme/dl_ext.css?assets_version=141" rel="stylesheet" media="screen" />
<link href="./../../ext/oxpus/gtt/styles/prosilver/theme/gtt.css?assets_version=141" rel="stylesheet" media="screen" />
<link href="./../../ext/phpbbgallery/core/styles/prosilver/theme/gallery.css?assets_version=141" rel="stylesheet" media="screen" />
<link href="./../../ext/phpbbgallery/core/styles/all/theme/default.css?assets_version=141" rel="stylesheet" media="screen" />
<link href="./../../ext/phpbb/boardannouncements/styles/all/theme/boardannouncements.css?assets_version=141" rel="stylesheet" media="screen" />


<style>
.wrap {
    min-width: 90%;
}
</style>
<link rel="shortcut icon" type="image/x-icon" href="./../../favicon.ico">
<style>
a.button.button-icon-only.history
{
	background-color: #D31141;
	background-image: linear-gradient(to bottom, #FFFFFF 0%,#FF0000 100%);
}
a.button.button-icon-only.history>i
{
	color: #000000;
	text-shadow: none;
}
a.button.button-icon-only.history:hover,
a.button.button-icon-only.history:active,
a.button.button-icon-only.history:focus
{
	background-color: #00D300;
	background-image: linear-gradient(to bottom,#00D300 0%, #FFFFFF 100%);
}
</style>
<link href="./../../ext/oxpus/uploadpic/styles/prosilver/theme/plupload/css/jquery-ui.css" rel="stylesheet" />
<link href="./../../ext/oxpus/uploadpic/styles/prosilver/theme/plupload/css/jquery.ui.plupload.css" rel="stylesheet" />

</head>
<body id="phpbb" class="nojs notouch section-app/newsportal/ ltr ">

	<div id="wrap" class="wrap">

    <table class="wrap" style="border: none; background: none; margin-bottom: 1em;">
    <tr>
            <td style="text-align: left;">
				<a href="https://www.amigafuture.de" title="Amiga Future" >
										<img src="https://www.amigafuture.de/images/afuture-online-s.jpg" alt="Amiga Future" />
									</a>
            </td>
                        <td style="text-align: center;"><a href="/app.php/boardheaderads/?ads_id=1&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2"><img src="https://www.vesalia.de/af.gif" alt="" title="" /></a></td>
                        <td style="text-align: center;"><a href="/app.php/boardheaderads/?ads_id=5&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2"><img src="https://www.amigafuture.de/images/reshootrbanner.jpg" alt="RESHOOT R" title="RESHOOT R" /></a></td>
                </tr>
    </table>
                    
    <a id="top" class="top-anchor" accesskey="t"></a>
    <div id="page-header">
            <div role="banner" style="margin-bottom: 1em;">
                    <div class="inner">

<!--
<div id="wrap" class="wrap">
	<a id="top" class="top-anchor" accesskey="t"></a>
	<div id="page-header">
		<div class="headerbar" role="banner">
					<div class="inner">

			<div id="site-description" class="site-description">
				<a id="logo" class="logo" href="https://www.amigafuture.de" title="Amiga Future"><span class="site_logo"></span></a>
				<h1>Amiga Future</h1>
				<p>Amiga Future</p>
				<p class="skiplink"><a href="#start_here">Skip to content</a></p>
			</div>

			-->
						<div id="search-box" class="search-box search-header" role="search">
				<form action="./../../search.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" method="get" id="search">
				<fieldset>
					<input name="keywords" id="keywords" type="search" maxlength="128" title="Search for keywords" class="inputbox search tiny" size="20" value="" placeholder="Search…" />
					<button class="button button-search" type="submit" title="Search">
						<i class="icon fa-search fa-fw" aria-hidden="true"></i><span class="sr-only">Search</span>
					</button>
					<a href="./../../search.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" class="button button-search-end" title="Advanced search">
						<i class="icon fa-cog fa-fw" aria-hidden="true"></i><span class="sr-only">Advanced search</span>
					</a>
					<input type="hidden" name="sid" value="bcbb3a51474d8a035f69a3aa2e6775c2" />

				</fieldset>
				</form>
			</div>
						
			</div>
					</div>
			<div class="navbar" role="navigation">
	<div class="inner">
        <ul id="nav-footer" class="nav-footer linklist" role="menubar">
                        <li class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <span class="crumb" ><a href="https://www.amigafuture.de" itemprop="url" data-navbar-reference="home"><i class="icon fa-home fa-fw" aria-hidden="true"></i><span itemprop="title">Amiga Future</span></a></span>
                                                    <span class="crumb" ><a href="./../../index.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" itemprop="url" accesskey="h" data-navbar-reference="index"><span itemprop="title">Community</span></a></span>
    
                                            </li>
                    </ul>
    </div>
</div>
<!--
		<div class="navbar" role="navigation">
	<div class="inner">

	<ul id="nav-main" class="nav-main linklist" role="menubar">

		<li id="quick-links" class="quick-links dropdown-container responsive-menu" data-skip-responsive="true">
			<a href="#" class="dropdown-trigger">
				<i class="icon fa-bars fa-fw" aria-hidden="true"></i><span>Quick links</span>
			</a>
			<div class="dropdown">
				<div class="pointer"><div class="pointer-inner"></div></div>
				<ul class="dropdown-contents" role="menu">
					
											<li class="separator"></li>
																									<li>
								<a href="./../../search.php?search_id=unanswered&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" role="menuitem">
									<i class="icon fa-file-o fa-fw icon-gray" aria-hidden="true"></i><span>Unanswered topics</span>
								</a>
							</li>
							<li>
								<a href="./../../search.php?search_id=active_topics&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" role="menuitem">
									<i class="icon fa-file-o fa-fw icon-blue" aria-hidden="true"></i><span>Active topics</span>
								</a>
							</li>
							<li class="separator"></li>
							<li>
								<a href="./../../search.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" role="menuitem">
									<i class="icon fa-search fa-fw" aria-hidden="true"></i><span>Search</span>
								</a>
							</li>
					
										<li class="separator"></li>

									</ul>
			</div>
		</li>

		        <li>
            <a href="/app.php/links/?sid=bcbb3a51474d8a035f69a3aa2e6775c2" rel="help" title="Link Collection" role="menuitem">
                <i class="icon fa-link fa-fw" aria-hidden="true"></i><span>Link Collection</span>
            </a>
        </li>
		<li data-skip-responsive="true">
			<a href="/app.php/help/faq?sid=bcbb3a51474d8a035f69a3aa2e6775c2" rel="help" title="Frequently Asked Questions" role="menuitem">
				<i class="icon fa-question-circle fa-fw" aria-hidden="true"></i><span>FAQ</span>
			</a>
		</li>
						<li data-last-responsive="true">
			<a href="/app.php/calendar/?sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Calendar" role="menuitem">
				<i class="icon fa-calendar" aria-hidden="true"></i><span>Calendar</span>
			</a>
		</li>
	<li data-last-responsive="true">
	<a href="/app.php/asd/?sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="ASD" role="menuitem">
		<i class="icon fa-database fa-fw" aria-hidden="true"></i><span>Amiga Software</span>
	</a>
</li>
<li data-last-responsive="true">
	<a href="/app.php/dlext/index?sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Downloads" role="menuitem">
		<i class="icon fa-download fa-fw" aria-hidden="true"></i><span>Downloads</span>
	</a>
</li>
<li data-last-responsive="true">
	<a href="/app.php/GTT?sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Amiga Cheats" role="menuitem">
		<i class="icon fa-download fa-fw" aria-hidden="true"></i><span>Amiga Cheats</span>
	</a>
</li>
<li data-last-responsive="true">
	<a href="#" onclick="popup('/app.php/uploadpic/?d=&amp;mode=gallery&amp;f=0&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2', 800, 700, '_blank'); return false;" title="Upload Pic :: Gallery" role="menuitem">
		<i class="icon fa-download fa-fw" aria-hidden="true"></i><span>Upload Pic</span>
	</a>
</li>
				
			<li class="rightside"  data-skip-responsive="true">
			<a href="./../../ucp.php?mode=login&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Login" accesskey="x" role="menuitem">
				<i class="icon fa-power-off fa-fw" aria-hidden="true"></i><span>Login</span>
			</a>
		</li>
					<li class="rightside" data-skip-responsive="true">
				<a href="./../../ucp.php?mode=register&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" role="menuitem">
					<i class="icon fa-pencil-square-o  fa-fw" aria-hidden="true"></i><span>Register</span>
				</a>
			</li>
						</ul>

	<ul id="nav-breadcrumbs" class="nav-breadcrumbs linklist navlinks" role="menubar">
								<li class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<span class="crumb"  itemtype="http://schema.org/ListItem" itemprop="itemListElement" itemscope><a href="https://www.amigafuture.de" itemtype="https://schema.org/Thing" itemscope itemprop="item" data-navbar-reference="home"><i class="icon fa-home fa-fw" aria-hidden="true"></i><span itemprop="name">Amiga Future</span></a><meta itemprop="position" content="1" /></span>
										<span class="crumb"  itemtype="http://schema.org/ListItem" itemprop="itemListElement" itemscope><a href="./../../index.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" itemtype="https://schema.org/Thing" itemscope itemprop="item" accesskey="h" data-navbar-reference="index"><span itemprop="name">Community</span></a><meta itemprop="position" content="2" /></span>

								</li>
		
					<li class="rightside responsive-search">
				<a href="./../../search.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="View the advanced search options" role="menuitem">
					<i class="icon fa-search fa-fw" aria-hidden="true"></i><span class="sr-only">Search</span>
				</a>
			</li>
			</ul>

	</div>
</div>
	</div>

	-->
<br />

	<a id="start_here" class="anchor"></a>
	<div id="page-body" class="page-body" role="main">
		
				<div id="dl_help_popup" class="noshow">
			<div class="dl_help_close"></div>
			<div id="dl_help_content">
    			<h2 class="dl-text-bold" id="dl_help_title">&nbsp;</h2>
    			<h2 id="dl_help_option">&nbsp;</h2>
    			<p id="dl_help_string">&nbsp;</p>
			</div>
		</div>

		<div id="dl_help_bg"></div>
<table style="width: 100%">
<tr>
    <td style="width: 200px; vertical-align: top; padding-right: 1em;">
        <div class="panel" style="line-height: 1.5em;">
     
     
            <div style="text-align: center;"><h2 class="solo">Anonymous</h2></div><br />        <div style="text-align: center;"></div><br />        <a href="" class="forumtitle"></a><br />     
                            <a href="./../../ucp.php?mode=register&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" class="forumtitle">Register</a><br />            <a href="./../../ucp.php?mode=login&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" class="forumtitle">Login</a>
                <div class="clear"></div>
</div>
<div class="panel" style="line-height: 1.5em;">
        <a href="https://www.amigafuture.de" class="forumtitle">News Portal</a><br />     
     
            <a href="https://www.amigafuture.de/viewtopic.php?t=1172" class="forumtitle">Magazin Member</a><br />        <a href="https://www.amigafuture.de/app.php/everywhere/" class="forumtitle">Everywhere</a><br />     
            		                    <div class="clear"></div>
</div>
<h2>Amiga Future</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="https://www.amigafuture.de/app.php/info/" class="forumtitle">Info</a><br />        <a href="https://www.amigafuture.de/app.php/kb/index?c=13" class="forumtitle">Magazines</a><br />        <a href="https://www.amigafuture.de/app.php/kb/index" class="forumtitle">Article Database</a><br />        <a href="https://www.amigashop.org/index.php?cPath=24_33" class="forumtitle">Merchandising</a><br />        <a href="https://www.amigashop.org" class="forumtitle">Shop</a><br />        <a href="https://www.amigafuture.de/app.php/dlext/index" class="forumtitle">Downloads</a><br />     
            <div class="clear"></div>
</div>
<h2>Community</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="https://www.amigafuture.de/index.php" class="forumtitle">Forum</a><br />        <a href="https://www.amigafuture.de/app.php/gallery" class="forumtitle">Gallery</a><br />        <a href="https://www.amigafuture.de/app.php/calendar/" class="forumtitle">Calendar</a><br />        <a href="https://www.amigafuture.de/posting.php?mode=post&amp;f=41" class="forumtitle">Post calender event</a><br />     
            <div class="clear"></div>
</div>
<h2>Knowledge</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="https://www.amigafuture.de/app.php/asd/" class="forumtitle">Amiga Software</a><br />        <a href="https://www.amigafuture.de/app.php/GTT" class="forumtitle">Amiga Cheats</a><br />        <a href="https://www.amigafuture.de/app.php/kb/index?c=34" class="forumtitle">Amiga FAQ</a><br />        <a href="https://www.amigafuture.de/app.php/help/faq" class="forumtitle">Forum FAQ</a><br />        <a href="https://www.amigafuture.de/app.php/links/" class="forumtitle">Link Collection</a><br />     
            <div class="clear"></div>
</div>
<h2>Service</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="https://www.amigafuture.de/app.php/jobs/" class="forumtitle">Jobs</a><br />        <a href="https://www.amigafuture.de/app.php/webmaster/" class="forumtitle">Webmaster</a><br />        <a href="https://www.amigafuture.de/app.php/ads/" class="forumtitle">Advertisement</a><br />        <a href="https://www.amigafuture.de/app.php/impress/" class="forumtitle">Contact/Impress</a><br />        <a href="https://www.amigafuture.de/app.php/privacy/" class="forumtitle">Privacy</a><br />     
            <div class="clear"></div>
</div>
<script type="text/javascript">
<!--
function form_submit()
{
    if (document.search_block.search_engine.value == 7)
    {
        window.open('https://www.amigafuture.de/app.php/newsportal/?mode=search&submit=1&keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 14)
    {
        window.open('https://www.amigafuture.de/search.php?submit=1&keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 13)
    {
        window.open('https://www.amigafuture.de/app.php/asd/search/?submit=1&asd_all=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 5)
    {
        window.open('https://www.amigafuture.de/app.php/kb/search?keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 8)
    {
        window.open('https://www.amigafuture.de/app.php/articleidx/?keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 12)
    {
        window.open('https://www.amigafuture.de/app.php/kb/search?faq=1&keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 11)
    {
        window.open('https://www.amigafuture.de/app.php/gallery/search?submit=1&keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 6)
    {
        window.open('https://www.amigafuture.de/app.php/dlext/search?search_keywords=' + document.search_block.search_keywords.value, '_self');
        return false;
    }
    if (document.search_block.search_engine.value == 10)
    {
        window.open('https://www.amazon.de/exec/obidos/external-search?index=blended&tag=amigafuture0a-21&tag-id=amigafuture0a-21&Los.x=8&Los.y=9&keyword=' + document.search_block.search_keywords.value, '_self');
        return false;
    }

    return true;
}
//-->
</script>
<h2>Search</h2>
<div class="panel" style="line-height: 1.5em;">
     
        <form method="post" action="" name="search_block" id="search_block" onsubmit="return form_submit();">
    <div style="text-align: center">
        <input type="text" name="search_keywords" id="search_keywords" size="15" class="inputbox autowidth" value="" /><br />
        <select name="search_engine" id="search_engine">
     
            <option value="7">News</option><br />        <option value="14">Forum</option><br />        <option value="13">ASD</option><br />        <option value="5">Article</option><br />        <option value="8">Magazine Index</option><br />        <option value="12">FAQ</option><br />        <option value="11">Gallery</option><br />        <option value="6">Downloads</option><br />        <option value="10">Amazon</option><br />            </select>
        <br />
        <input type="submit" value="Search" class="button2" /><br />
        <a href="./../../search.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2">Advanced search</a><br />
                    <br />    
                                                <a href="./../../search.php?search_id=unanswered&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2">Unanswered topics</a><br />
            <a href="./../../search.php?search_id=active_topics&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2">Active topics</a>
            </div>
    </form>
     
            <div class="clear"></div>
</div>
<h2>Last Magazine</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
        <div style="text-align: center"><a href="https://www.amigafuture.de/app.php/kb/index?c=13"><img src="https://www.amigafuture.de/images/aktuellesheft.jpg" alt="The Amiga Future 147 will be released on the 4th November." /></a>
        <br /><br /><a href="https://www.amigashop.org/index.php?cPath=23&amp;language=en"><img src="https://www.amigafuture.de/images/bild1.jpg" alt="The Amiga Future 147 will be released on the 4th November." /></a>
        <br /><a href="https://www.amigashop.org/index.php?cPath=41&amp;language=en"><img src="https://www.amigafuture.de/images/bild4.jpg" alt="The Amiga Future 147 will be released on the 4th November." /></a>
        <br /><br />The Amiga Future 147 will be released on the 4th November.
        <br /><a href="https://www.amigafuture.de/app.php/kb/index?c=13">More informations</a>
    </div>
            <a href="" class="forumtitle"></a><br />     
            <div class="clear"></div>
</div>
<h2>Social Media</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="https://www.twitter.com/AmigaFuture" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/button_twitter.png" style="max-width: 24px; max-height: 24px;" alt="Twitter" /></a>        <a href="https://www.amigafuture.de/app.php/everywhere/" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/button_android.png" style="max-width: 24px; max-height: 24px;" alt="Amigafuture" /></a>        <a href="https://www.facebook.com/amigafuture.de" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/button_facebook.png" style="max-width: 24px; max-height: 24px;" alt="Facebook" /></a>        <a href="https://www.amigafuture.de/app.php/rss_de" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/button_rss.png" style="max-width: 24px; max-height: 24px;" alt="Amigafuture RSS-Feed [german]" /></a>        <a href="https://www.amigafuture.de/app.php/rss_en" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/button_rss.png" style="max-width: 24px; max-height: 24px;" alt="Amigafuture RSS-Feed [english]" /></a>        <a href="https://www.instagram.com/amigafuture/" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/instagram.png" style="max-width: 24px; max-height: 24px;" alt="Instagram" /></a>        <a href="https://youtube.com/c/AmigaFuture" style="display: flex; float: left; margin: 0.5em 0 0.5em 2.5em;"><img src="https://www.amigafuture.de/images/youtube.png" style="max-width: 24px; max-height: 24px;" alt="YouTube" /></a>     
            <div class="clear"></div>
</div>
<h2>Advertisement</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <div style="text-align: center;"><a href="https://www.amazon.de/?_encoding=UTF8&amp;camp=1638&amp;creative=6742&amp;linkCode=ur2&amp;site-redirect=de&amp;tag=amigafuture0a-21"><img src="https://www.amigafuture.de/images/amazon.png" style="max-width: 100px; max-height: 100px;" alt="Amazon" /></a></div><br />     
            <div class="clear"></div>
</div>
<h2>Partnerlinks</h2>
<div class="panel" style="line-height: 1.5em;">
     
     
            <a href="http://www.apc-tcp.de" class="forumtitle">APC&amp;TCP</a><br />        <a href="https://www.amazon.de/gp/homepage.html/028-5831194-1965337?ie=UTF8&amp;tag=amigafuture0a-21&amp;link%5Fcode=hom" class="forumtitle">Amazon</a><br />        <a href="https://www.amigaportal.de/" class="forumtitle">Amiga Portal</a><br />        <a href="http://www.cygnused.de" class="forumtitle">CygnusED</a><br />        <a href="http://www.digibooster.de" class="forumtitle">DigiBooster</a><br />        <a href="https://www.oxpus.net" class="forumtitle">oxpus</a><br />        <a href="https://www.psb-onpage.de/" class="forumtitle">PSB.onpage</a><br />        <a href="http://roadshow.apc-tcp.de" class="forumtitle">Roadshow</a><br />        <a href="http://reshootr.richard-loewenstein.de/" class="forumtitle">RESHOOT R</a><br />        <a href="https://www.tippenewmedia.com/" class="forumtitle">Tippe New Media</a><br />        <a href="https://www.vesalia.de/" class="forumtitle">Vesalia</a><br />        <a href="https://www.warsow-arena.de/" class="forumtitle">Warsow Arena</a><br />        <a href="https://www.oookwv.de/" class="forumtitle">www.oookwv.de</a><br />        <a href="https://www.zock.com/" class="forumtitle">8-Bit-Nirvana</a><br />     
            <div class="clear"></div>
</div>
    </td>
    <td style="vertical-align: top;">
			<div id="phpbb_announcement" style="background-color:#ffffff">
		<a href="/app.php/boardannouncements/close?hash=d6789621&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" data-ajax="close_announcement" data-overlay="false" class="close clearfix" title="Close announcement"></a>		<div><div style="text-align:center">
<a href="https://www.amigashop.org/index.php?cPath=41" class="postlink"><img src="https://www.amigafuture.de/images/abobannerenglisch.png" class="postimage" alt="Image"></a><br>
<a href="https://www.amigashop.org/index.php?cPath=41" class="postlink">Amiga Future Abo/Subscription</a>
</div></div>
	</div>
<h2 class="solo" style="float: left;">Amiga Future Nachrichten Portal</h2><div style="float: right; font-size: 1.2em;"><br /><strong>Choose the language for the News</strong> (current shown in german): <img src="./../../ext/oxpus/newsportal/images/flag_de.gif" alt="DE" /> <a href="/app.php/newsportal/?start=0&amp;ulg=en&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Show news in english" ><img src="./../../ext/oxpus/newsportal/images/flag_en_disabled.gif" alt="Show news in english" /></a></div><div class="clear"></div><a href="/app.php/newsportal/?start=0&amp;ulg=de&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" class="rightside">Back to previous page</a><div id="search-box" class="search-box" role="search" style="margin-right: 0.7em;">
	<form action="/app.php/newsportal/?mode=search&amp;ulg=de&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" method="post" id="news_search">
	<fieldset>
		<input name="keywords" id="keywords" type="search" maxlength="255" title="Search for keywords" class="inputbox search tiny" size="20" value="" placeholder="Search…" />
		<button class="button button-search-end" type="submit" title="Search">
			<i class="icon fa-search fa-fw" aria-hidden="true"></i><span class="sr-only">Search</span>
		</button>
	</fieldset>
	</form>
</div>
<br />
<h2>
		Neue Uploads im MorphOS Storage
	</h2>
<p>Published 12.12.2020 - 11:02 by <a href="./../../memberlist.php?mode=viewprofile&amp;u=2&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" style="color: #AA0000;" class="username-coloured">AndreasM</a></p>
<div class="panel">
	<div class="inner">
		<div class="postbody" style="width: 100%;">
			<div class="content" style="width: 100%;">
								Das MorphOS Storage ist eine Sammlung von Software für MorphOS:<br>
<a href="http://www.morphos-storage.net" class="postlink">http://www.morphos-storage.net</a>.<br>
<br>
Mit mehr als 400 Archiven, in alphabetischer Reihenfolge oder Kategorie durchsuchbar und Suchfunktionen.<br>
<br>
Ihr habt Zugriff auf Info-Texte, Readme, Entwickler-Webseiten, Bildern und Videos, sowie die Möglichkeit Software zu kommentieren.<br>
<br>
Ihr könnt Dateien oder Schnappschüsse, Video, URL, usw vorschlagen, um die Inhalte zu verbessern.<br>
<br>
Seit unserer letzten Meldung wurden folgende neue Files im MorphOS Storage<br>
hinzugefügt:<br>
<br>
<a href="http://www.morphos-storage.net/Files/Manager/FileMaster_3.1.readme" class="postlink"><img src="http://www.morphos-storage.net/includes/images/mine/readme.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/index.php?all=1&amp;dev=Toni+Wilen%2C+ported+by+Ilkka+Lehtoranta" class="postlink">Toni Wilen, ported by Ilkka Lehtoranta</a> <a href="http://www.morphos-storage.net/Files/Manager/FileMaster_3.1.png" class="postlink"><img src="http://www.morphos-storage.net/includes/images/screenshot.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/dl.php?id=1599500" class="postlink">http://www.morphos-storage.net/dl.php?id=1599500</a> (<a href="http://www.morphos-storage.net/index.php?page=Files%2FManager" class="postlink">Files/Manager</a>) 335 KB / Dec 11 2020<br>
<a href="http://www.morphos-storage.net/Audio/Players/DAPlayer_1.13.readme" class="postlink"><img src="http://www.morphos-storage.net/includes/images/mine/readme.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/index.php?all=1&amp;dev=Thomas+Rapp" class="postlink">Thomas Rapp</a> <a href="http://www.morphos-storage.net/Audio/Players/DAPlayer_1.13.png" class="postlink"><img src="http://www.morphos-storage.net/includes/images/screenshot.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/dl.php?id=1599473" class="postlink">http://www.morphos-storage.net/dl.php?id=1599473</a> (<a href="http://www.morphos-storage.net/index.php?page=Audio%2FPlayers" class="postlink">Audio/Players</a>) 541 KB / Dec 11 2020<br>
<a href="http://www.morphos-storage.net/Network/Web/Wayfarer_1.8.readme" class="postlink"><img src="http://www.morphos-storage.net/includes/images/mine/readme.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/index.php?all=1&amp;dev=Jacek+Piszczek" class="postlink">Jacek Piszczek</a> <a href="http://www.morphos-storage.net/Network/Web/Wayfarer_1.8.jpg" class="postlink"><img src="http://www.morphos-storage.net/includes/images/screenshot.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/dl.php?id=1599472" class="postlink">http://www.morphos-storage.net/dl.php?id=1599472</a> (<a href="http://www.morphos-storage.net/index.php?page=Network%2FWeb" class="postlink">Network/Web</a>) 24 MB / Dec 11 2020<br>
<a href="http://www.morphos-storage.net/Development/Hollywood/Plug/HWP_Polybios_1.3.readme" class="postlink"><img src="http://www.morphos-storage.net/includes/images/mine/readme.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/index.php?all=1&amp;dev=Andreas+Falkenhahn" class="postlink">Andreas Falkenhahn</a> <a href="http://www.morphos-storage.net/Development/Hollywood/Plug/HWP_Polybios_1.3.png" class="postlink"><img src="http://www.morphos-storage.net/includes/images/screenshot.png" class="postimage" alt="Image"></a> <a href="http://www.morphos-storage.net/dl.php?id=1598644" class="postlink">http://www.morphos-storage.net/dl.php?id=1598644</a> (<a href="http://www.morphos-storage.net/index.php?page=Development%2FHollywood%2FPlug" class="postlink">Development/Hollywood/Plug</a>) 22 MB / Dec 06 2020<hr /><strong>News URL:</strong> http://www.morphos-storage.net/index.php?all=1<br /><strong>News Source:</strong> MorphOS Storage<br /><strong>News Source URL:</strong> http://www.morphos-storage.net/index.php?all=1<br /><strong>News posted by:</strong> AndreasM<br /><strong>eMail:</strong> andreas@amigafuture.de<br />
			</div>
		</div>
	</div>
</div>
<br />
<a href="/app.php/newsportal/?start=0&amp;ulg=de&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" class="rightside">Back to previous page</a>
<br />

		    </td>
</tr>
</table>
	</div>


<div id="page-footer" class="page-footer" role="contentinfo">
	<div class="navbar" role="navigation">
	<div class="inner">

	<ul id="nav-footer" class="nav-footer linklist" role="menubar">
		<li class="breadcrumbs">
							<span class="crumb"><a href="https://www.amigafuture.de" data-navbar-reference="home"><i class="icon fa-home fa-fw" aria-hidden="true"></i><span>Amiga Future</span></a></span>									<span class="crumb"><a href="./../../index.php?sid=bcbb3a51474d8a035f69a3aa2e6775c2" data-navbar-reference="index"><span>Community</span></a></span>					</li>
		
				<li class="rightside">All times are <span title="Europe/Berlin">UTC+01:00</span></li>
							<li class="rightside">
				<a href="./../../ucp.php?mode=delete_cookies&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" data-ajax="true" data-refresh="true" role="menuitem">
					<i class="icon fa-trash fa-fw" aria-hidden="true"></i><span>Delete cookies</span>
				</a>
			</li>
																<li class="rightside" data-last-responsive="true">
				<a href="./../../memberlist.php?mode=contactadmin&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" role="menuitem">
					<i class="icon fa-envelope fa-fw" aria-hidden="true"></i><span>Contact us</span>
				</a>
			</li>
			</ul>

	</div>
</div>

	<div class="copyright">
				<p class="footer-row">
			<span class="footer-copyright">Powered by <a href="https://www.phpbb.com/">phpBB</a>&reg; Forum Software &copy; phpBB Limited</span>
		</p>
						<p class="footer-row" role="menu">
			<a class="footer-link" href="https://www.amigafuture.de/app.php/privacy/" title="Privacy" role="menuitem">
				<span class="footer-link-text">Privacy</span>
			</a>
			|
			<a class="footer-link" href="./../../ucp.php?mode=terms&amp;sid=bcbb3a51474d8a035f69a3aa2e6775c2" title="Terms" role="menuitem">
				<span class="footer-link-text">Terms</span>
			</a>
		</p>
				<p class="footer-row">
			<span class="footer-info"><span title="SQL time: 0.000s / PHP time: 0.422s">Time: 0.422s</span> | <span title="Cached: 3">Queries: 35</span> | Peak Memory Usage: 25.29 MiB | GZIP: Off</span>
		</p>
					</div>

	<div id="darkenwrapper" class="darkenwrapper" data-ajax-error-title="AJAX error" data-ajax-error-text="Something went wrong when processing your request." data-ajax-error-text-abort="User aborted request." data-ajax-error-text-timeout="Your request timed out; please try again." data-ajax-error-text-parsererror="Something went wrong with the request and the server returned an invalid reply.">
		<div id="darken" class="darken">&nbsp;</div>
	</div>

	<div id="phpbb_alert" class="phpbb_alert" data-l-err="Error" data-l-timeout-processing-req="Request timed out.">
		<a href="#" class="alert_close">
			<i class="icon fa-times-circle fa-fw" aria-hidden="true"></i>
		</a>
		<h3 class="alert_title">&nbsp;</h3><p class="alert_text"></p>
	</div>
	<div id="phpbb_confirm" class="phpbb_alert">
		<a href="#" class="alert_close">
			<i class="icon fa-times-circle fa-fw" aria-hidden="true"></i>
		</a>
		<div class="alert_text"></div>
	</div>
</div>

</div>

<div>
	<a id="bottom" class="anchor" accesskey="z"></a>
	</div>

<script src="./../../assets/javascript/jquery.min.js?assets_version=141"></script>
<script src="./../../assets/javascript/core.js?assets_version=141"></script>


<script type="text/javascript" src="./../../ext/oxpus/uploadpic/plupload/jquery.min.js"></script>
<script type="text/javascript" src="./../../ext/oxpus/uploadpic/plupload/jquery-ui.min.js"></script>

<script type="text/javascript" src="./../../ext/oxpus/uploadpic/plupload/plupload.full.min.js"></script>
<script type="text/javascript" src="./../../ext/oxpus/uploadpic/plupload/jquery.ui.plupload.js"></script>

<script type="text/javascript" src="./../../ext/oxpus/uploadpic/plupload/i18n/en-gb.js"></script>

<script type="text/javascript">
var plupload_img_path = './../../ext/oxpus/uploadpic/styles/prosilver/theme/plupload/img/';

// init the second ajax function
function parse_uploaded_images() {
	var csize = $('#csize').val();
	var rotate = $('input[type=radio][name=rotate]:checked').val();

	var pic_url = ''
	var params = '&csize=' + csize + '&rotate=' + rotate;

	$('#uploadpic').fadeOut('fast');
	$('#upload_functions_top').fadeIn('fast');
	$('#uploaded_images').fadeIn('fast');
	$('#upload_functions_bottom').fadeIn('fast');

	$.ajax({
        url: pic_url + params,
		type: "GET",
        success: function(data) {display_uploaded_images(data);}
	});
}

function display_uploaded_images(data) {
	var obj = $.parseJSON(data);
	$('#upload_functions_top').html(obj.function_output);
	$('#uploaded_images').html(obj.output);
	$('#upload_functions_bottom').html(obj.function_output);
}

function reopen_uploader() {
	$('#upload_functions_top').fadeOut('fast');
	$('#uploaded_images').fadeOut('fast');
	$('#upload_functions_bottom').fadeOut('fast');
	$('#upload_functions_top').html('');
	$('#uploaded_images').html('');
	$('#upload_functions_bottom').html('');
	$('#uploadpic').fadeIn('fast');
}	

// Initialize the widget when the DOM is ready
$(function()
	{
	$("#uploader").plupload({
		// General settings
		runtimes : 'html5,flash,silverlight,html4',
		url : '',

		multipart_params: {
			d: '',
			mode: '',
			f: '',
			fav_view: ''
		},

		// User can upload no more then given number of files in one go (sets multiple_queues to false)
		max_file_count: ,
		
		chunk_size: '1mb',

		filters :
		{
			// Maximum file size
			max_file_size : '',
			// Specify what files to browse for
			mime_types: [{title : "Image files", extensions : ""}],
			prevent_duplicates : true
		},

		// Rename files by clicking on their titles
		rename: true,
		
		// Sort files
		sortable: true,

		// Enable ability to drag'n'drop files onto the widget (currently only HTML5 supports that)
		dragdrop: true,

		// Views to activate
		views:
		{
			list: false,
			thumbs: true, // Show thumbs
			active: 'thumbs'
		},

		// Flash settings
		flash_swf_url : './../../ext/oxpus/uploadpic/plupload/Moxie.swf',

		// Silverlight settings
		silverlight_xap_url : './../../ext/oxpus/uploadpic/plupload/Moxie.xap'
	});

	// run second upload procedure after queue was uploaded
	var uploader = $("#uploader").plupload();
	uploader.bind('complete', function() {
		parse_uploaded_images();
	});

	// Handle the case when form was submitted before uploading has finished
	$('#uploadpic').submit(function(e) {
		// Files in queue upload them first
		if ($('#uploader').plupload('getFiles').length > 0) {

			// When all files are uploaded submit form
			$('#uploader').on('complete', function() {
				$('#uploadpic')[0].submit();
			});

			$('#uploader').plupload('start');
		} else {
			alert("You have still not upload an image.");
		}

		return false; // Keep the form from submitting
	});
});
</script>
<!--// Let's destroy all gallery stuff -->
<script>
	(function($) {  // Avoid conflicts with other libraries
		$('#pf_gallery_palbum').prop('disabled', true);
	})(jQuery); // Avoid conflicts with other libraries
</script>
<script src="./../../ext/oxpus/dlext/assets/javascript/dl_footer.js?assets_version=141"></script>
<script src="./../../ext/phpbb/boardannouncements/styles/all/template/js/boardannouncements.js?assets_version=141"></script>
<script src="./../../styles/prosilver/template/forum_fn.js?assets_version=141"></script>
<script src="./../../styles/prosilver/template/ajax.js?assets_version=141"></script>



</body>
</html>
